equipment stubs and grid


Author
Message
scottC
s
Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)
Group: Forum Members
Posts: 1, Visits: 7
Hi All

I have a few sennheiser receivers in my drawing but the signal stubs do not align with the grid like the majority of blocks. I could manually move the blocks but i prefer having snap to grid on and it makes life easier aligning things. Am i missing something obvious to fix this or will i be best manually moving the stubs? Snapshot below. Thank you.

Rob Robinson
Rob Robinson
Forum Administrator (326K reputation)
Group: Administrators
Posts: 2.1K, Visits: 8.2K
Hi Scott,

Thanks for your post.  I suspect the symbols in question have been moved off-grid somehow, perhaps using the Arrange | Align to Grid command (it looks like the Tops of the symbols have been aligned to the grid).

In any circumstances where symbols have lost their alignment to the grid, select the symbol(s), rightclick and choose Align Origins to Grid.  This works on single symbols and multiple selections alike and moves the symbol so that its origin (insertion point) sits on the nearest gridpoint and all IOs will also be on gridpoints..

I hope this is helpful.


Kind regards,
Rob Robinson
Stardraw.com
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search